Facebook Sign-in Temporary Outage
Incident Report for Made Easy Applications
Resolved
Issue Resolved
Posted Nov 24, 2022 - 11:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 08:56 UTC
Monitoring
A temporary disruption to the app's Facebook login facility has been discovered.
Resolution in progress
Posted Nov 24, 2022 - 08:01 UTC
This incident affected: Home's Made Easy.