Language Issues (Frontend APP)
Incident Report for Made Easy Applications
Resolved
We Have identified & fixed the issue with our translation services. Your service is back fully opperational!
Posted Oct 14, 2021 - 10:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 09:40 UTC
Investigating
Some of our agents have notified us of a fault within the translation system within Homes Made Easy. Currently this is the only fault within the so your customers are still able to use the application. Our developers are working hard to find the cause and resolve this issue. Sorry for any inconvenience this may cause.
Posted Oct 13, 2021 - 09:40 UTC
This incident affected: Home's Made Easy.